FAQ  Search  Profile  Log in to check your private messagesLog in   Register
Author Message
<  Crash on load
millwave
PostPosted: Fri Feb 12, 2010 2:25 pm  Reply with quote



Joined: 09 Feb 2010
Posts: 6
Location: UK

When I try to test my game it crashes at the load screen after I select Begin New Game. The load screen is also slightly corrupted. The only thing I'm doing differently is that I have one character tethered to my player character. Everything was working fine until I did that. I tried compiling the game to see if that worked but it still crashes.
Back to top
View user's profile Send private message Visit poster's website
Hawktail
PostPosted: Sat Feb 13, 2010 11:44 pm  Reply with quote



Joined: 19 May 2008
Posts: 130
Location: Yellow-Branch

My games do that after a little while. Check the options menu and see if the keys and settings are made. Mine always end up blank and have to punch in the screen size and the keys, LOL. Hate it.
_________________
Do not stray from the warriors path, that you may one day become the prey.
Back to top
View user's profile Send private message
Display posts from previous:   
All times are GMT

View next topic
View previous topic
Page 1 of 1
sawbladesoftware.com Forum Index -> Beta test bug reports

Post new topic   Reply to topic


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group