FAQ  Search  Profile  Log in to check your private messagesLog in   Register
Author Message
<  exception.character.type.bug
yanN
PostPosted: Sat Sep 19, 2009 2:09 pm  Reply with quote



Joined: 07 Mar 2006
Posts: 724
Location: London, UK

basicly.. I can't create new character types.
I get this "exception.character.type.add.." bug window and then everything freezes.
Tried downloading from contentlibrary.. basing new one off old types.. snowman.. but it freezes every time. Crying or Very sad
_________________
http://yannguyt.squarespace.com/
for the full bLog on my ninjagame
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
yanN
PostPosted: Sat Sep 19, 2009 2:19 pm  Reply with quote



Joined: 07 Mar 2006
Posts: 724
Location: London, UK

It appears to only affect this particular build. I can create new types in an earlier one. I guess I'll start over with the training level and upload all the the types this time. Another bug I just encountered is when in the content library manager when switching to Types there's a Plist.Change Window bug that pops up.
_________________
http://yannguyt.squarespace.com/
for the full bLog on my ninjagame
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Admin
PostPosted: Sat Sep 19, 2009 10:33 pm  Reply with quote
Site Admin


Joined: 08 Oct 2004
Posts: 819
Location: Rusty Ship

Hi yanN, sorry to hear about that bug. I haven't seen it happen myself, so I'm not sure exactly what the solution might be. It might be useful to try adding a character by copying the folder containing an existing character, inside the Library / Application Support / Power Game Factory / Game Project Files directory. You could also email me a link to your game project and I'll try to figure out what's going on.
Back to top
View user's profile Send private message Visit poster's website AIM Address
yanN
PostPosted: Sun Sep 20, 2009 11:48 pm  Reply with quote



Joined: 07 Mar 2006
Posts: 724
Location: London, UK

when I have time I'll try that trick of going into the library/directory directly
.. Since this level/game is pretty basic its not a major loss: I just use it to try out characters/animations/types.. thanks to the content library I can upload/download animation sets, types, in and out of different builds with ease

Cool
_________________
http://yannguyt.squarespace.com/
for the full bLog on my ninjagame
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
yanN
PostPosted: Tue Sep 22, 2009 7:37 pm  Reply with quote



Joined: 07 Mar 2006
Posts: 724
Location: London, UK

hmm.. it might run a little deeper than I thought:
Trying to add character types to the library won't work.
Trying to export character types doesn't work..
In the new game project I can add character sets but not the types..
Player types appear to be affected aswell.
Inspite debug messages I can create/add types to library in my new build.
I just can't seem to recover/re use my old ones.
_________________
http://yannguyt.squarespace.com/
for the full bLog on my ninjagame
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:   
All times are GMT

View next topic
View previous topic
Page 1 of 1
sawbladesoftware.com Forum Index -> Beta test bug reports

Post new topic   Reply to topic


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group