FAQ  Search  Profile  Log in to check your private messagesLog in   Register
Author Message
<  I Can't open game in B10
Hawktail
PostPosted: Wed Aug 27, 2008 2:21 pm  Reply with quote



Joined: 19 May 2008
Posts: 130
Location: Yellow-Branch

I think this is very weird but when I open my game project, it says some debug messages, like two of them. Then it says that the level could not be loaded correctly. Then I click "Ok" and then it loads level 2 forever so I can't even open my game project. All of my other projects open fine except this one....
_________________
Do not stray from the warriors path, that you may one day become the prey.
Back to top
View user's profile Send private message
Hawktail
PostPosted: Mon Sep 15, 2008 8:49 pm  Reply with quote



Joined: 19 May 2008
Posts: 130
Location: Yellow-Branch

um,
_________________
Do not stray from the warriors path, that you may one day become the prey.
Back to top
View user's profile Send private message
Cheese-Seven
PostPosted: Mon Sep 15, 2008 10:18 pm  Reply with quote



Joined: 18 May 2008
Posts: 110
Location: Ohio

um, sounds like a glitch. Have you tried using other betas?
_________________
Website!
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hawktail
PostPosted: Wed Sep 24, 2008 11:56 pm  Reply with quote



Joined: 19 May 2008
Posts: 130
Location: Yellow-Branch

If I switch it won't open either...
_________________
Do not stray from the warriors path, that you may one day become the prey.
Back to top
View user's profile Send private message
Display posts from previous:   
All times are GMT

View next topic
View previous topic
Page 1 of 1
sawbladesoftware.com Forum Index -> Beta test bug reports

Post new topic   Reply to topic


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group